{"action":"Upgrade chromium to 151.0.7922.71-1 or later.","affected":[{"fixed":"151.0.7922.71-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["151.0.7922.71-1"],"id":"tcs_01M5NQTY4SVB7RPVZTZ9D8ZHEP","modified_at":"2026-10-24T09:47:23.544592672Z","published_at":"2026-07-30T01:16:55.017Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-17909","https://security-tracker.debian.org/tracker/CVE-2026-17909"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-17909#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-17909"}],"summary":"Insufficient validation of untrusted input in Isolated Web Apps in Google Chrome prior to 151.0.7922.72 allowed a remote attacker to leak cross-origin data via malicious network traffic. (Chromium sec"}