{"action":"Upgrade chromium to 151.0.7922.71-1 or later.","affected":[{"fixed":"151.0.7922.71-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["151.0.7922.71-1"],"id":"tcs_01M5NQV4V78WWPDC33FEE3889H","modified_at":"2026-10-24T09:47:37.419035015Z","published_at":"2026-07-30T01:16:57.123Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-17929","https://security-tracker.debian.org/tracker/CVE-2026-17929"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-17929#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-17929"}],"summary":"Insufficient validation of untrusted input in DevTools in Google Chrome prior to 151.0.7922.72 allowed a remote attacker to bypass navigation restrictions via a malicious file. (Chromium security seve"}