{"action":"Upgrade chromium to 151.0.7922.71-1 or later.","affected":[{"fixed":"151.0.7922.71-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["151.0.7922.71-1"],"id":"tcs_01M5NQV54A2BYG6C2B6KNMRHG7","modified_at":"2026-10-24T09:47:30.829114997Z","published_at":"2026-07-30T01:16:57.237Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-17930","https://security-tracker.debian.org/tracker/CVE-2026-17930"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-17930#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-17930"}],"summary":"Insufficient validation of untrusted input in Extensions in Google Chrome prior to 151.0.7922.72 allowed a remote attacker who had compromised the renderer process to perform privilege escalation via"}