{"action":"Upgrade chromium to 151.0.7922.71-1 or later.","affected":[{"fixed":"151.0.7922.71-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["151.0.7922.71-1"],"id":"tcs_01M5NQV92TW34NF4BQ19BHM5FT","modified_at":"2026-10-24T09:47:29.665542917Z","published_at":"2026-07-30T01:16:58.597Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-17943","https://security-tracker.debian.org/tracker/CVE-2026-17943"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-17943#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-17943"}],"summary":"Inappropriate implementation in Parser in Google Chrome prior to 151.0.7922.72 allowed a remote attacker to bypass content security policy via a crafted HTML page. (Chromium security severity: Low)"}