{"action":"Upgrade chromium to 151.0.7922.71-1 or later.","affected":[{"fixed":"151.0.7922.71-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["151.0.7922.71-1"],"id":"tcs_01M5NQVBWM7NH8R5QFK3N0AGDK","modified_at":"2026-10-24T09:47:27.657779215Z","published_at":"2026-07-30T01:16:59.603Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-17952","https://security-tracker.debian.org/tracker/CVE-2026-17952"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-17952#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-17952"}],"summary":"Inappropriate implementation in V8 in Google Chrome prior to 151.0.7922.72 allowed an attacker who convinced a user to install a malicious extension to execute arbitrary code inside a sandbox via a cr"}