{"action":"Upgrade chromium to 151.0.7922.71-1~deb12u1 or later.","affected":[{"fixed":"151.0.7922.71-1~deb12u1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["151.0.7922.71-1~deb12u1"],"id":"tcs_01M5NQVW885M1MR77N7YEXS8NP","modified_at":"2026-10-24T09:47:24.091365353Z","published_at":"2026-07-30T01:17:05.127Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-18004","https://security-tracker.debian.org/tracker/CVE-2026-18004"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-18004","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-18004"}],"summary":"Insufficient policy enforcement in Speech in Google Chrome prior to 151.0.7922.72 allowed a remote attacker who had compromised the renderer process to leak cross-origin data via a crafted HTML page."}