{"action":"Upgrade chromium to 151.0.7922.71-1~deb12u1 or later.","affected":[{"fixed":"151.0.7922.71-1~deb12u1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["151.0.7922.71-1~deb12u1"],"id":"tcs_01M5NQVX622D5RZAAJAC8GR7JB","modified_at":"2026-10-24T09:47:31.091595717Z","published_at":"2026-07-30T01:17:05.350Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-18006","https://security-tracker.debian.org/tracker/CVE-2026-18006"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-18006","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-18006"}],"summary":"Inappropriate implementation in Google Lens in Google Chrome prior to 151.0.7922.72 allowed a remote attacker who had compromised the renderer process to perform UI spoofing via a crafted HTML page. ("}