{"action":"Upgrade node-ajv to 8.20.0~ds+~cs7.1.3-1 or later.","affected":[{"fixed":"8.20.0~ds+~cs7.1.3-1","introduced":"0"}],"component":"node-ajv","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8.20.0~ds+~cs7.1.3-1"],"id":"tcs_01M5NQWD86PCN3399CRXKTWKF7","modified_at":"2026-10-01T03:02:29.748660340Z","published_at":"2026-07-31T15:16:27.983Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-18446","https://security-tracker.debian.org/tracker/CVE-2026-18446"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-18446#Debian:14/node-ajv","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-18446"}],"summary":"fast-uri before 4.1.2, 3.1.5, and 2.4.4 requires a literal double forward slash to recognize a URI authority, so a reference that uses a backslash based introducer in place of it (backslash backslash,"}