{"action":"Upgrade chromium to 151.0.7922.108-1 or later.","affected":[{"fixed":"151.0.7922.108-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["151.0.7922.108-1"],"id":"tcs_01M5NQX16R3F2VE68P72NRP623","modified_at":"2026-10-24T09:47:32.562874258Z","published_at":"2026-08-06T22:16:56.537Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-19144","https://security-tracker.debian.org/tracker/CVE-2026-19144"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-19144#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-19144"}],"summary":"Use after free in HTML in Google Chrome prior to 151.0.7922.109 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}