{"action":"Upgrade libskia to 146.20260602~git.3476902+dfsg-4 or later.","affected":[{"fixed":"146.20260602~git.3476902+dfsg-4","introduced":"0"}],"component":"libskia","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["146.20260602~git.3476902+dfsg-4"],"id":"tcs_01M5NQX7KPKDNR6XVPG2MSRFZ7","modified_at":"2026-10-24T10:01:09.203965393Z","published_at":"2026-08-06T22:16:58.457Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-19161","https://security-tracker.debian.org/tracker/CVE-2026-19161"],"severity":{"label":"low","score":3.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-19161#Debian:14/libskia","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-19161"}],"summary":"Uninitialized Use in Skia in Google Chrome prior to 151.0.7922.109 allowed a remote attacker who had compromised the renderer process to leak cross-origin data via a crafted HTML page. (Chromium secur"}