{"action":"Upgrade chromium to 151.0.7922.108-1 or later.","affected":[{"fixed":"151.0.7922.108-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["151.0.7922.108-1"],"id":"tcs_01M5NQX93JH15Y44JNAZZ9JFYN","modified_at":"2026-10-24T09:47:29.917030619Z","published_at":"2026-08-06T22:16:58.803Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-19164","https://security-tracker.debian.org/tracker/CVE-2026-19164"],"severity":{"label":"critical","score":9.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-19164#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-19164"}],"summary":"Insufficient validation of untrusted input in Codecs in Google Chrome prior to 151.0.7922.109 allowed a remote attacker to potentially perform a sandbox escape via a crafted HTML page. (Chromium secur"}