{"action":"Upgrade chromium to 151.0.7922.108-1 or later.","affected":[{"fixed":"151.0.7922.108-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["151.0.7922.108-1"],"id":"tcs_01M5NQXAHC0BA3V36VEPNCQJ6V","modified_at":"2026-10-24T09:47:25.927457204Z","published_at":"2026-08-06T22:16:59.363Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-19169","https://security-tracker.debian.org/tracker/CVE-2026-19169"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-19169#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-19169"}],"summary":"Insufficient validation of untrusted input in Contextual Tasks in Google Chrome prior to 151.0.7922.109 allowed a remote attacker to perform privilege escalation via a crafted HTML page. (Chromium sec"}