{"action":"Upgrade chromium to 151.0.7922.108-1~deb12u1 or later.","affected":[{"fixed":"151.0.7922.108-1~deb12u1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["151.0.7922.108-1~deb12u1"],"id":"tcs_01M5NQXEF1Z03WB60PTFSR93HF","modified_at":"2026-10-24T09:47:27.603453769Z","published_at":"2026-08-06T22:17:00.263Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-19177","https://security-tracker.debian.org/tracker/CVE-2026-19177"],"severity":{"label":"high","score":8.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-19177","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-19177"}],"summary":"Insufficient validation of untrusted input in UI in Google Chrome prior to 151.0.7922.109 allowed a remote attacker who had compromised the renderer process to potentially perform a sandbox escape via"}