{"action":"Upgrade postgresql-17 to 17.8-0+deb13u1 or later.","affected":[{"fixed":"17.8-0+deb13u1","introduced":"0"}],"component":"postgresql-17","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["17.8-0+deb13u1"],"id":"tcs_01M5NQY5SKDETMS97PC85JXCRM","modified_at":"2026-10-01T03:03:20.501122790Z","published_at":"2026-02-12T14:16:02.350Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-2005","https://security-tracker.debian.org/tracker/CVE-2026-2005"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-2005#Debian:13/postgresql-17","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-2005"}],"summary":"Heap buffer overflow in PostgreSQL pgcrypto allows a ciphertext provider to execute arbitrary code as the operating system user running the database. Versions before PostgreSQL 18.2, 17.8, 16.12, 15.1"}