{"action":"Upgrade modsecurity-crs to 3.3.7-1+deb13u1 or later.","affected":[{"fixed":"3.3.7-1+deb13u1","introduced":"0"}],"component":"modsecurity-crs","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.3.7-1+deb13u1"],"id":"tcs_01M5NQZ06W11NHX01EJWSQ9DHV","modified_at":"2026-10-01T03:03:20.580603785Z","published_at":"2026-01-08T14:15:57.087Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-21876","https://security-tracker.debian.org/tracker/CVE-2026-21876"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-21876#Debian:13/modsecurity-crs","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-21876"}],"summary":"The OWASP core rule set (CRS) is a set of generic attack detection rules for use with compatible web application firewalls. Prior to versions 4.22.0 and 3.3.8, the current rule 922110 has a bug when p"}