{"action":"Upgrade python-parsl to 2026.01.05+ds-1 or later.","affected":[{"fixed":"2026.01.05+ds-1","introduced":"0"}],"component":"python-parsl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2026.01.05+ds-1"],"id":"tcs_01M5NQZ0PDBXE6FXAFBV352HPN","modified_at":"2026-10-07T09:47:34.086338294Z","published_at":"2026-01-08T14:15:57.553Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-21892","https://security-tracker.debian.org/tracker/CVE-2026-21892"],"severity":{"label":"high","score":7.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-21892#Debian:14/python-parsl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-21892"}],"summary":"Parsl is a Python parallel scripting library. A SQL Injection vulnerability exists in the parsl-visualize component of versions prior to 2026.01.05. The application constructs SQL queries using unsafe"}