{"action":"Upgrade spip to 4.4.10+dfsg-1 or later.","affected":[{"fixed":"4.4.10+dfsg-1","introduced":"0"}],"component":"spip","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.4.10+dfsg-1"],"id":"tcs_01M5NQZ8TEE1G84CTCNQRT439S","modified_at":"2026-10-01T03:02:57.739360065Z","published_at":"2026-02-26T21:28:52.217Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-22205","https://security-tracker.debian.org/tracker/CVE-2026-22205"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-22205#Debian:14/spip","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-22205"}],"summary":"SPIP versions prior to 4.4.10 contain an authentication bypass vulnerability caused by PHP type juggling that allows unauthenticated attackers to access protected information. Attackers can exploit lo"}