{"action":"Upgrade gimp to 3.2.0~RC2-3.2 or later.","affected":[{"fixed":"3.2.0~RC2-3.2","introduced":"0"}],"component":"gimp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.2.0~RC2-3.2"],"id":"tcs_01M5NQZBN0JC8YHNMT40S9BWN9","modified_at":"2026-10-01T03:02:30.100935884Z","published_at":"2026-03-26T21:17:04.483Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-2239","https://security-tracker.debian.org/tracker/CVE-2026-2239"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-2239#Debian:14/gimp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-2239"}],"summary":"A flaw was found in GIMP. Heap-buffer-overflow vulnerability exists in the fread_pascal_string function when processing a specially crafted PSD (Photoshop Document) file. This occurs because the buffe"}