{"action":"Upgrade gimp to 3.2.0~RC2-3.2 or later.","affected":[{"fixed":"3.2.0~RC2-3.2","introduced":"0"}],"component":"gimp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.2.0~RC2-3.2"],"id":"tcs_01M5NQZFJMRPCF9A09K6YGPTHZ","modified_at":"2026-10-01T03:02:30.051648447Z","published_at":"2026-03-26T21:17:04.713Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-2271","https://security-tracker.debian.org/tracker/CVE-2026-2271"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-2271#Debian:14/gimp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-2271"}],"summary":"A flaw was found in GIMP's PSP (Paint Shop Pro) file parser. A remote attacker could exploit an integer overflow vulnerability in the read_creator_block() function by providing a specially crafted PSP"}