{"action":"Upgrade opencryptoki to 3.27.0-1 or later.","affected":[{"fixed":"3.27.0-1","introduced":"0"}],"component":"opencryptoki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.27.0-1"],"id":"tcs_01M5NR41F45C5F8KYQK2TTPPHM","modified_at":"2026-10-01T03:03:00.832088424Z","published_at":"2026-01-22T01:15:52.310Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-23893","https://security-tracker.debian.org/tracker/CVE-2026-23893"],"severity":{"label":"medium","score":6.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-23893#Debian:14/opencryptoki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-23893"}],"summary":"openCryptoki is a PKCS#11 library and provides tooling for Linux and AIX. Versions 2.3.2 and above are vulnerable to symlink-following when running in privileged contexts. A token-group user can redir"}