{"action":"Upgrade node-qs to 6.15.0+ds+~6.15.0-1 or later.","affected":[{"fixed":"6.15.0+ds+~6.15.0-1","introduced":"0"}],"component":"node-qs","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["6.15.0+ds+~6.15.0-1"],"id":"tcs_01M5NR42FBP5BRT5H7M9YX2M02","modified_at":"2026-10-01T03:03:00.670816008Z","published_at":"2026-02-12T05:17:11.187Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-2391","https://security-tracker.debian.org/tracker/CVE-2026-2391"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-2391#Debian:14/node-qs","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-2391"}],"summary":"### Summary The `arrayLimit` option in qs does not enforce limits for comma-separated values when `comma: true` is enabled, allowing attackers to cause denial-of-service via memory exhaustion. This is"}