{"action":"Upgrade zabbix to 1:7.0.27+dfsg-1 or later.","affected":[{"fixed":"1:7.0.27+dfsg-1","introduced":"0"}],"component":"zabbix","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:7.0.27+dfsg-1"],"id":"tcs_01M5NR44ASXZTKJHS8GQXDX1RD","modified_at":"2026-10-01T03:03:00.278804643Z","published_at":"2026-05-06T08:16:03.100Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-23928","https://security-tracker.debian.org/tracker/CVE-2026-23928"],"severity":{"label":"medium","score":6.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-23928#Debian:14/zabbix","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-23928"}],"summary":"The Item history widget (in Zabbix 7.0+) or the Plain text widget (in Zabbix 6.0) can execute injected JavaScript when HTML display is enabled. This can allow an attacker to perform unauthorized actio"}