{"action":"Upgrade node-tar to 6.2.1+~cs7.0.8-1+deb13u1 or later.","affected":[{"fixed":"6.2.1+~cs7.0.8-1+deb13u1","introduced":"0"}],"component":"node-tar","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["6.2.1+~cs7.0.8-1+deb13u1"],"id":"tcs_01M5NR46WF5C8EG8KHADDRMJ5K","modified_at":"2026-10-01T03:03:08.809854838Z","published_at":"2026-01-20T01:15:57.870Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-23950","https://security-tracker.debian.org/tracker/CVE-2026-23950"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-23950#Debian:13/node-tar","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-23950"}],"summary":"node-tar,a Tar for Node.js, has a race condition vulnerability in versions up to and including 7.5.3. This is due to an incomplete handling of Unicode path collisions in the `path-reservations` system"}