{"action":"Upgrade inetutils to 2:2.7-2 or later.","affected":[{"fixed":"2:2.7-2","introduced":"0"}],"component":"inetutils","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:2.7-2"],"id":"tcs_01M5NR49GKPE1GX4F6H8BCPS60","modified_at":"2026-10-01T08:47:33.257812371Z","published_at":"2026-01-21T07:16:01.597Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-24061","https://security-tracker.debian.org/tracker/CVE-2026-24061"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-24061#Debian:14/inetutils","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-24061"}],"summary":"telnetd in GNU Inetutils through 2.7 allows remote authentication bypass via a \"-f root\" value for the USER environment variable."}