{"action":"Upgrade apache2 to 2.4.67-1~deb12u2 or later.","affected":[{"fixed":"2.4.67-1~deb12u2","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.4.67-1~deb12u2"],"id":"tcs_01M5NR49QGXCBZQGY7DDRYGETX","modified_at":"2026-10-27T09:47:40.531032988Z","published_at":"2026-05-04T13:16:00.297Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-24072","https://security-tracker.debian.org/tracker/CVE-2026-24072"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-24072","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-24072"}],"summary":"An escalation of privilege bug in various modules in Apache HTTP 2.4.66 and earlier allows local .htaccess authors to read files with the privileges of the httpd user. Users are recommended to upgrade"}