{"action":"Upgrade php-twig to 3.26.0-1 or later.","affected":[{"fixed":"3.26.0-1","introduced":"0"}],"component":"php-twig","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.26.0-1"],"id":"tcs_01M5NR4C5KBRZ4X3BCAW8WM787","modified_at":"2026-10-09T09:47:21.631961768Z","published_at":"2026-05-20T14:16:38.917Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-24425","https://security-tracker.debian.org/tracker/CVE-2026-24425"],"severity":{"label":"critical","score":9.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-24425#Debian:14/php-twig","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-24425"}],"summary":"Twig versions 2.16.x and 3.9.0 through 3.25.x contain a sandbox bypass vulnerability when using a SourcePolicyInterface that allows attackers with template rendering capabilities to pass arbitrary PHP"}