{"action":"Upgrade python-multipart to 0.0.20-1.1 or later.","affected":[{"fixed":"0.0.20-1.1","introduced":"0"}],"component":"python-multipart","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.0.20-1.1"],"id":"tcs_01M5NR4E77ES4AE6AVAWD140C7","modified_at":"2026-10-01T03:03:21.188925079Z","published_at":"2026-01-27T01:16:02.303Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-24486","https://security-tracker.debian.org/tracker/CVE-2026-24486"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-24486#Debian:14/python-multipart","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-24486"}],"summary":"Python-Multipart is a streaming multipart parser for Python. Prior to version 0.0.22, a Path Traversal vulnerability exists when using non-default configuration options `UPLOAD_DIR` and `UPLOAD_KEEP_F"}