{"action":"Upgrade pypdf to 6.9.0-1 or later.","affected":[{"fixed":"6.9.0-1","introduced":"0"}],"component":"pypdf","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["6.9.0-1"],"id":"tcs_01M5NR4HWEHWGA2DRNPPENPB7B","modified_at":"2026-10-01T03:03:00.368651989Z","published_at":"2026-01-27T20:16:24.193Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-24688","https://security-tracker.debian.org/tracker/CVE-2026-24688"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-24688#Debian:14/pypdf","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-24688"}],"summary":"pypdf is a free and open-source pure-python PDF library. An attacker who uses an infinite loop vulnerability that is present in versions prior to 6.6.2 can craft a PDF which leads to an infinite loop."}