{"action":"Upgrade cfengine3 to 3.24.4-1 or later.","affected":[{"fixed":"3.24.4-1","introduced":"0"}],"component":"cfengine3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.24.4-1"],"id":"tcs_01M5NR4JC2NRTQ5HDNWX9K7SN4","modified_at":"2026-10-23T17:47:26.529528317Z","published_at":"2026-05-14T15:16:44.977Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-24712","https://security-tracker.debian.org/tracker/CVE-2026-24712"],"severity":{"label":"high","score":7.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-24712#Debian:14/cfengine3","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-24712"}],"summary":"Northern.tech CFEngine Enterprise and Community before 3.21.8, 3.24.3, and 3.27.0 allows Command injection."}