{"action":"Upgrade pytorch to 2.12.0+dfsg2-1 or later.","affected":[{"fixed":"2.12.0+dfsg2-1","introduced":"0"}],"component":"pytorch","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.12.0+dfsg2-1"],"id":"tcs_01M5NR4M0W4KZFQS3CM9YZ7MPX","modified_at":"2026-10-01T03:03:00.832212295Z","published_at":"2026-01-27T22:15:56.470Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-24747","https://security-tracker.debian.org/tracker/CVE-2026-24747"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-24747#Debian:14/pytorch","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-24747"}],"summary":"PyTorch is a Python package that provides tensor computation. Prior to version 2.10.0, a vulnerability in PyTorch's `weights_only` unpickler allows an attacker to craft a malicious checkpoint file (`."}