{"action":"Upgrade phpunit to 11.5.19-1+deb13u1 or later.","affected":[{"fixed":"11.5.19-1+deb13u1","introduced":"0"}],"component":"phpunit","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["11.5.19-1+deb13u1"],"id":"tcs_01M5NR4M4ZW6K0ZSJBPSGK3XP7","modified_at":"2026-10-01T03:03:08.996769591Z","published_at":"2026-01-27T22:15:56.790Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-24765","https://security-tracker.debian.org/tracker/CVE-2026-24765"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-24765#Debian:13/phpunit","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-24765"}],"summary":"PHPUnit is a testing framework for PHP. A vulnerability has been discovered in versions prior to 12.5.8, 11.5.50, 10.5.62, 9.6.33, and 8.5.52 involving unsafe deserialization of code coverage data in"}