{"action":"Upgrade gnupg2 to 2.4.9-4 or later.","affected":[{"fixed":"2.4.9-4","introduced":"0"}],"component":"gnupg2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.4.9-4"],"id":"tcs_01M5NR4N4HVEP8NP3HRMR121Y4","modified_at":"2026-10-01T03:03:09.278409771Z","published_at":"2026-01-27T19:16:16.670Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-24882","https://security-tracker.debian.org/tracker/CVE-2026-24882"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-24882#Debian:14/gnupg2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-24882"}],"summary":"In GnuPG before 2.5.17, a stack-based buffer overflow exists in tpm2daemon during handling of the PKDECRYPT command for TPM-backed RSA and ECC keys."}