{"action":"Upgrade strongswan to 5.9.8-5+deb12u3 or later.","affected":[{"fixed":"5.9.8-5+deb12u3","introduced":"0"}],"component":"strongswan","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.9.8-5+deb12u3"],"id":"tcs_01M5NR4NW1RRQYCHT5DMEMPY48","modified_at":"2026-10-01T03:03:21.737788390Z","published_at":"2026-03-23T19:16:39.313Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-25075","https://security-tracker.debian.org/tracker/CVE-2026-25075"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-25075","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-25075"}],"summary":"strongSwan versions 4.5.0 prior to 6.0.5 contain an integer underflow vulnerability in the EAP-TTLS AVP parser that allows unauthenticated remote attackers to cause a denial of service by sending craf"}