{"action":"Upgrade apache-arrow to 23.0.1-1 or later.","affected":[{"fixed":"23.0.1-1","introduced":"0"}],"component":"apache-arrow","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["23.0.1-1"],"id":"tcs_01M5NR4PHNPW1F2PYBVRKG11JZ","modified_at":"2026-10-01T03:03:00.719686418Z","published_at":"2026-02-17T14:16:01.947Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-25087","https://security-tracker.debian.org/tracker/CVE-2026-25087"],"severity":{"label":"high","score":7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-25087","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-25087"}],"summary":"Use After Free vulnerability in Apache Arrow C++. This issue affects Apache Arrow C++ from 15.0.0 through 23.0.0. It can be triggered when reading an Arrow IPC file (but not an IPC stream) with pre-bu"}