{"action":"Upgrade calibre to 9.2.0+ds+~0.10.5-1 or later.","affected":[{"fixed":"9.2.0+ds+~0.10.5-1","introduced":"0"}],"component":"calibre","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["9.2.0+ds+~0.10.5-1"],"id":"tcs_01M5NR4RVZJVRCVGX9T176F4PR","modified_at":"2026-10-01T03:03:21.350860670Z","published_at":"2026-02-06T21:16:18.690Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-25635","https://security-tracker.debian.org/tracker/CVE-2026-25635"],"severity":{"label":"high","score":8.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-25635#Debian:14/calibre","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-25635"}],"summary":"calibre is an e-book manager. Prior to 9.2.0, Calibre's CHM reader contains a path traversal vulnerability that allows arbitrary file writes anywhere the user has write permissions. On Windows (haven'"}