{"action":"Upgrade calibre to 6.13.0+repack-2+deb12u6 or later.","affected":[{"fixed":"6.13.0+repack-2+deb12u6","introduced":"0"}],"component":"calibre","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["6.13.0+repack-2+deb12u6"],"id":"tcs_01M5NR4RY8784HK9263G99VQ80","modified_at":"2026-10-01T03:03:22.032775011Z","published_at":"2026-02-06T21:16:18.833Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-25636","https://security-tracker.debian.org/tracker/CVE-2026-25636"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-25636","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-25636"}],"summary":"calibre is an e-book manager. In 9.1.0 and earlier, a path traversal vulnerability in Calibre's EPUB conversion allows a malicious EPUB file to corrupt arbitrary existing files writable by the Calibre"}