{"action":"Upgrade vim to 2:9.1.2141-1 or later.","affected":[{"fixed":"2:9.1.2141-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:9.1.2141-1"],"id":"tcs_01M5NR4W4ZQ8RQGP8YC4YT442P","modified_at":"2026-11-01T19:00:40.980155838Z","published_at":"2026-02-06T23:15:54.230Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-25749","https://security-tracker.debian.org/tracker/CVE-2026-25749"],"severity":{"label":"medium","score":6.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-25749#Debian:14/vim","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-25749"}],"summary":"Vim is an open source, command line text editor. Prior to version 9.1.2132, a heap buffer overflow vulnerability exists in Vim's tag file resolution logic when processing the 'helpfile' option. The vu"}