{"action":"Upgrade imagemagick to 8:7.1.2.15+dfsg1-1 or later.","affected":[{"fixed":"8:7.1.2.15+dfsg1-1","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8:7.1.2.15+dfsg1-1"],"id":"tcs_01M5NR4X27QM1KWRQRJ9NJRT1R","modified_at":"2026-10-01T03:03:08.827062769Z","published_at":"2026-02-24T01:16:14.450Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-25797","https://security-tracker.debian.org/tracker/CVE-2026-25797"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-25797#Debian:14/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-25797"}],"summary":"ImageMagick is free and open-source software used for editing and manipulating digital images. Prior to versions 7.1.2-15 and 6.9.13-40, the ps coders, responsible for writing PostScript files, fails"}