{"action":"Upgrade mbedtls to 3.6.6-0.1~deb13u1 or later.","affected":[{"fixed":"3.6.6-0.1~deb13u1","introduced":"0"}],"component":"mbedtls","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.6.6-0.1~deb13u1"],"id":"tcs_01M5NR4YEC98F8RC11VY8K4SQ8","modified_at":"2026-10-01T03:03:00.954823590Z","published_at":"2026-04-01T18:16:28.127Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-25834","https://security-tracker.debian.org/tracker/CVE-2026-25834"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-25834","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-25834"}],"summary":"Mbed TLS v3.3.0 up to 3.6.5 and 4.0.0 allows Algorithm Downgrade."}