{"action":"Upgrade exiv2 to 0.28.8+dfsg-1 or later.","affected":[{"fixed":"0.28.8+dfsg-1","introduced":"0"}],"component":"exiv2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.28.8+dfsg-1"],"id":"tcs_01M5NR4ZF0EJ5XD56QVG31XAB3","modified_at":"2026-10-01T03:03:00.877959477Z","published_at":"2026-03-02T20:16:26.560Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-25884","https://security-tracker.debian.org/tracker/CVE-2026-25884"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-25884#Debian:14/exiv2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-25884"}],"summary":"Exiv2 is a C++ library and a command-line utility to read, write, delete and modify Exif, IPTC, XMP and ICC image metadata. Prior to version 0.28.8, an out-of-bounds read was found. The vulnerability"}