{"action":"Upgrade imagemagick to 8:6.9.11.60+dfsg-1.6+deb12u7 or later.","affected":[{"fixed":"8:6.9.11.60+dfsg-1.6+deb12u7","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["8:6.9.11.60+dfsg-1.6+deb12u7"],"id":"tcs_01M5NR53BWJCEP1YVTGV6APDVF","modified_at":"2026-10-01T03:03:21.340302461Z","published_at":"2026-02-24T02:16:01.963Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-25970","https://security-tracker.debian.org/tracker/CVE-2026-25970"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-25970","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-25970"}],"summary":"ImageMagick is free and open-source software used for editing and manipulating digital images. Prior to versions 7.1.2-15 and 6.9.13-40, a signed integer overflow vulnerability in ImageMagick's SIXEL"}