{"action":"Upgrade imagemagick to 8:7.1.2.15+dfsg1-1 or later.","affected":[{"fixed":"8:7.1.2.15+dfsg1-1","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8:7.1.2.15+dfsg1-1"],"id":"tcs_01M5NR53WSGHZJ5JVZH1RH7F4H","modified_at":"2026-10-01T03:02:32.740913350Z","published_at":"2026-02-24T02:16:02.303Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-25982","https://security-tracker.debian.org/tracker/CVE-2026-25982"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-25982#Debian:14/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-25982"}],"summary":"ImageMagick is free and open-source software used for editing and manipulating digital images. Prior to versions 7.1.2-15 and 6.9.13-40, a heap out-of-bounds read vulnerability exists in the `coders/d"}