{"action":"Upgrade imagemagick to 8:6.9.11.60+dfsg-1.6+deb12u7 or later.","affected":[{"fixed":"8:6.9.11.60+dfsg-1.6+deb12u7","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["8:6.9.11.60+dfsg-1.6+deb12u7"],"id":"tcs_01M5NR54C3AKATCNJSGKDMGH79","modified_at":"2026-10-01T03:02:32.933842486Z","published_at":"2026-02-24T02:16:02.780Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-25986","https://security-tracker.debian.org/tracker/CVE-2026-25986"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-25986","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-25986"}],"summary":"ImageMagick is free and open-source software used for editing and manipulating digital images. Prior to versions 7.1.2-15 and 6.9.13-40, a heap buffer overflow write vulnerability exists in ReadYUVIma"}