{"action":"Upgrade calibre to 8.5.0+ds-1+deb13u2 or later.","affected":[{"fixed":"8.5.0+ds-1+deb13u2","introduced":"0"}],"component":"calibre","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["8.5.0+ds-1+deb13u2"],"id":"tcs_01M5NR569ZE2TACTVS5GEPZGHH","modified_at":"2026-10-01T03:03:00.769874537Z","published_at":"2026-02-20T02:16:52.703Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-26064","https://security-tracker.debian.org/tracker/CVE-2026-26064"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-26064#Debian:13/calibre","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-26064"}],"summary":"calibre is a cross-platform e-book manager for viewing, converting, editing, and cataloging e-books. Versions 9.2.1 and below contain a Path Traversal vulnerability that allows arbitrary file writes a"}