{"action":"Upgrade calibre to 9.3.0+ds+~0.10.5-1 or later.","affected":[{"fixed":"9.3.0+ds+~0.10.5-1","introduced":"0"}],"component":"calibre","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["9.3.0+ds+~0.10.5-1"],"id":"tcs_01M5NR56C3TW66PXP8Y58T68NH","modified_at":"2026-10-01T03:03:00.769874537Z","published_at":"2026-02-20T02:16:52.703Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-26064","https://security-tracker.debian.org/tracker/CVE-2026-26064"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-26064#Debian:14/calibre","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-26064"}],"summary":"calibre is a cross-platform e-book manager for viewing, converting, editing, and cataloging e-books. Versions 9.2.1 and below contain a Path Traversal vulnerability that allows arbitrary file writes a"}