{"action":"Upgrade haproxy to 3.2.11-2 or later.","affected":[{"fixed":"3.2.11-2","introduced":"0"}],"component":"haproxy","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.2.11-2"],"id":"tcs_01M5NR57KX5GB319K10ZP57G46","modified_at":"2026-10-01T03:03:21.226644677Z","published_at":"2026-07-20T16:16:57.057Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-26080","https://security-tracker.debian.org/tracker/CVE-2026-26080"],"severity":{"label":"low","score":3.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-26080","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-26080"}],"summary":"HAProxy Community Edition 3.2.x through 3.3.x before 3.3.3 can enter a loop or crash because varint is mishandled. HAProxy Enterprise and ALOHA are also affected."}