{"action":"Upgrade spip to 4.4.9+dfsg-1 or later.","affected":[{"fixed":"4.4.9+dfsg-1","introduced":"0"}],"component":"spip","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.4.9+dfsg-1"],"id":"tcs_01M5NR59ENHQ8F4D0VTN95VD4A","modified_at":"2026-10-01T03:03:21.315211481Z","published_at":"2026-02-19T16:27:15.817Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-26223","https://security-tracker.debian.org/tracker/CVE-2026-26223"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-26223#Debian:14/spip","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-26223"}],"summary":"SPIP before 4.4.8 allows cross-site scripting (XSS) in the private area via malicious iframe tags. The application does not properly sandbox or escape iframe content in the back-office, allowing an at"}