{"action":"Upgrade vim to 2:9.2.0119-1 or later.","affected":[{"fixed":"2:9.2.0119-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:9.2.0119-1"],"id":"tcs_01M5NR59SAPNJN5N0M206RYX94","modified_at":"2026-10-01T03:03:08.922612025Z","published_at":"2026-02-13T20:17:41.377Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-26269","https://security-tracker.debian.org/tracker/CVE-2026-26269"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-26269#Debian:14/vim","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-26269"}],"summary":"Vim is an open source, command line text editor. Prior to 9.1.2148, a stack buffer overflow vulnerability exists in Vim's NetBeans integration when processing the specialKeys command, affecting Vim bu"}