{"action":"Upgrade imagemagick to 8:6.9.11.60+dfsg-1.6+deb12u8 or later.","affected":[{"fixed":"8:6.9.11.60+dfsg-1.6+deb12u8","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["8:6.9.11.60+dfsg-1.6+deb12u8"],"id":"tcs_01M5NR5AK28JJHXSCAEYMA207A","modified_at":"2026-10-01T03:03:01.096781352Z","published_at":"2026-02-24T03:16:01.543Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-26284","https://security-tracker.debian.org/tracker/CVE-2026-26284"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-26284","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-26284"}],"summary":"ImageMagick is free and open-source software used for editing and manipulating digital images. Prior to versions 7.1.2-15 and 6.9.13-40, ImageMagick lacks proper boundary checking when processing Huff"}