{"action":"Upgrade jupyterlab to 4.0.11+ds5+~cs11.25.27-1 or later.","affected":[{"fixed":"4.0.11+ds5+~cs11.25.27-1","introduced":"0"}],"component":"jupyterlab","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.0.11+ds5+~cs11.25.27-1"],"id":"tcs_01M5NR5AVQP2RN8AXEH3W2JF35","modified_at":"2026-10-01T03:03:08.843743615Z","published_at":"2026-02-19T20:25:44.063Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-26318","https://security-tracker.debian.org/tracker/CVE-2026-26318"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-26318#Debian:14/jupyterlab","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-26318"}],"summary":"systeminformation is a System and OS information library for node.js. Versions prior to 5.31.0 are vulnerable to command injection via unsanitized `locate` output in `versions()`. Version 5.31.0 fixes"}